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Introduction 
This “Getting Started” document was written as a guide for the new FinishLynx Timing System user. When you 
unbox all of your new equipment, the first thought is “where do I start?” Well, you can start right here. 
 
This guide covers most of the technical aspects of setting up the computer system and the camera. When you 
have completed this, you should be able to capture, evaluate and print race results.  
 
There are some things this guide does not cover. Installing the software is not covered. Aligning the camera 
with the finish line is not covered – there are excellent guides on the FinishLynx.com website that help here. 
Also, finish line management issues – once the finishers cross the finish line, what do you do with them, what 
and how information is collected, etc. – is not discussed here. The assumption is that you will develop your own 
finish line procedures that work best in your situation. And additional software packages such as FieldLynx, 
Hy-Tek Meet Manager and others are not discussed here. Maybe in a future version… 
 
This document makes suggestions for many of the various settings and configuration parameters that are 
available in FinishLynx. These are just that – suggestions. But they are suggestions that are known to work in a 
basic environment. As you become more familiar with the FinishLynx environment, you will undoubtedly want 
to change some of these parameters to meet your specific needs.  
 

Thanks 
And a short note of thanks to those who have helped bring this guide to life: Kelly and Jenny at Saratoga High 
as they were learning to use their new system; Hank Lawson at Lynbrook High for his many accuracy reviews 
and countless suggestions for improvement; and the parents at Los Altos High who always ask “and how do you 
do this again?” 
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System Overview 
The FinishLynx Timing system can be set up in a number of configurations. The easiest configuration is the 
single-system setup where timing and evaluation is done on a single system. Another popular configuration is a 
two-computer environment. Here one system is used as the “capture” system – it is connected to the camera and 
takes the finish picture. The second system is used to do the evaluation and print the race results.  A three-
computer environment is also possible – the third system is used for scoring and other functions. 
 
The configuration presented here uses two computers – one to perform the “capture” function – taking the 
picture of the runners as they cross the finish line, and a second computer to do the “evaluate” function. 
Evaluation is the process of looking at the captured picture and assigning finish results to each runner in the 
race. 
 
The reason for using two computers is simple: it separates the work at the finish line into logical areas. One 
person can do the “capturing”, and a second person can do the “evaluating.” In addition to spreading the work 
out, this can actually help keep your race on time – once the “capture” person has captured and saved the 
picture from one race, they simply set up for the next race and they are ready to go. Evaluation can now take as 
long as needed. If this were done on one system, you would have to capture the picture, evaluate the results, 
possibly type in names and school information, wait for any disqualification information and finally print the 
results. Once this is done, you can then get ready for the next race. While doing all of this on one computer is 
possible, it sometimes helps to have someone share in your misery at the finish line! 

Setup 

Overview of the environment 
 

 
Figure 1 - Cabling Overview 
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How it Works 
When properly set up, the Capture computer is used to record the results of a race. After a race is complete, the 
results are saved in a file that is stored on the Evaluate computer. The Capture system can now be set up for the 
next race. 
 
Once the results are saved, the Evaluate computer will open that race file and the results will be evaluated. Once 
all the times have been recorded, the results are printed, and the file is saved again. 
 
Using two computers like this allows the meet to continue without having to wait for each race to be evaluated. 
Delays in evaluation may occur because of an extremely close race, a runner may have been disqualified, or 
several other reasons. 

Setting Up 

Supplies Needed 
In addition to the equipment shown above, you may need the following: 

• Heavy-duty extension cord, 50 or 100 ft. 
• Power strip with at least 6 plugs on it 
• Table, chairs, pencils 
• Paper for the printer, spare toner cartridge 
• Air horn for false start signal (some schools use a second gun) 
• Red/white flag to signal ready/not ready 
• “Shadow boxes” to shade PCs from sunlight. 
• Caution tape and pylons to mark off areas around camera and the timing table 

Network Configuration Information 
Note: These steps can be performed once, prior to any meet. It is suggested that these steps are done before the 
season starts. If you have experience with networking, then you should feel comfortable using an IP address 
range that fits your specific needs, but the numbers below will work as shown.  
 
Note: This configuration uses “hard wired” connections, or cables between the various components and a 
network hub. You may be thinking “I’ll run wireless – it’s easier and I don’t have to worry about those pesky 
cables.” The suggestion is don’t go there, at least for the connection between the capture computer and the 
camera. Wireless hubs can select from a number of different frequencies or channels. They usually try one and 
if there’s a lot of traffic on that channel or if the connection isn’t great, it will try another channel. This “channel 
surfing” can happen at any time, not just at start up. When this happens, data transfer stops until a good channel 
can be found. At home, this is OK – you can put up with a little bit of a delay. But the camera can’t wait – it can 
only store so much data and if it can’t transfer it, the data is just dropped. If the hub decides to start channel 
surfing while you are capturing, you run the risk of losing some valuable frames. There are hub configuration 
parameters that can be set to avoid this, but this is way beyond the scope of this document and should only be 
attempted by someone with extensive network experience. 
 

Overview 
The computers and the camera transfer information between themselves over the network. To accomplish this, 
each device needs to be configured with an IP address. Because our network is small, we will be using “static IP 
addresses.” You may be familiar with the term of “dynamic IP addresses” – this works at home and the office, 
but static works best for the track environment. 
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Assigning IP Addresses 
Any of the devices in our network that need to communicate will need an IP address assigned to them. In our 
environment, the devices needing IP addresses are the computers and the camera. If you use a networked 
printer, it will also need an IP address assigned to it.  

Choosing a Network Number 
The first step in assigning IP addresses to your devices is to choose a network number to use. You are probably 
familiar with IP addresses and what they look like – 192.168.1.57 is an example. The important thing to know is 
that an IP address has two parts – the network number and the node number. In the example above, the 
192.168.1 portion is the network number portion, and the last number is the node number within that network. 
All devices in a network need to be in the same network number, or in other words, all of the devices in the 
network should have the network number portion (the 192.168.1 portion in our example) set to the same 
number.  
 
To simplify the process, choose one of the following network numbers: 

• 192.168.0.x (recommended by Finishlynx) 
• 192.168.1.x (most home networks use this) 
• 192.168.2.x  

For our environment we will use 192.168.2.x but you can use any of these. 

Assigning Node Numbers 
The next step is to assign node numbers to each device that needs an IP address. Node numbers can be in the 
range of 1 to 253, and they do not need to be assigned sequentially. Start by listing all of the devices in your 
environment that need an IP address. 

Device Node Number 
Capture System  
Evaluation System  
Networked Printer  
Finishlynx Camera  

Table 1 - Devices needing node numbers 
 
The Finishlynx camera is not configured directly – its node number will be assigned to it by the Capture system, 
and will have a node number of one greater than the node number of the Capture system. Because of this, be 
sure to leave room after the Capture system’s node number to make room for the camera. The next table shows 
how this works: 

Device Node Number 
Capture System 10 
Evaluation System 15 
Networked Printer 20 
Finishlynx Camera 11 (assigned by 

Capture system) 
Table 2 - Assigning Node Numbers 

Now that we have node numbers assigned, we can easily determine the IP address for each device – simply add 
it to the end of the network number that was chosen. In the examples below, we use the network number of 
192.168.1, so our IP address assignments will look like those as shown in this table. 
 

Device IP Address 
Capture System 192.168.1.10 
Evaluation System 192.168.1.15 
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Networked Printer 192.168.1.20 
Finishlynx Camera 192.168.1.11 

(assigned by 
Capture system) 

Table 3 - IP Addresses 
 
In our sample environment, we will use both a Windows XP system and a Windows Vista system. The Vista 
system will be used as our evaluate system, and the XP system will be used for capture. The examples below 
use IP addresses that correspond to this sample environment. If your network differs, then change the network 
parameters as necessary. 

Network Parameters For XP Systems 
Click on  Start->Control Panel->Network Connections. You will see a screen similar to that in the 
figure below.  
Note that your may have different devices defined on your system, so do not panic if your screen looks slightly 
different than this picture. On this system, there are three network connections: 

• 1394 Connection – you can ignore this 
• Wireless Network Connection 2 
• Local Area Connection 

 
This system (shown in figure 2) is configured to use the wireless LAN adapter, but this won’t work for us. We 
need to use the hard-wired LAN because wireless LANs sometimes will lose information and this would have 
disastrous results for us. We need to disable the wireless connection and enable the wired connection, and we 
will do them in this order: disable the wireless first, and enable the wired connection second. 
 
If your system is already configured to use the hard-wired LAN connector, skip to the “Configuring the IP 
Address” section. 

 
Figure 2 

 
To disable the wireless connection, right-click on it and choose “Disable” from the pop-up menu. This is shown 
in the next figure. 
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Figure 3 

 

Wait about 30 seconds and the status will change to “Disabled”. 
Next, right-click on the wired connection and choose “Enable” from the pop-up menu. This is shown in the next 
figure. 

 
Figure 4 

Wait about 30 seconds and the status for the wired connection should say either “Connected” or “Network 
Cable Unplugged.” If you get the “cable unplugged” message, check your cabling and make sure the hub is 
turned on. The next figure shows the network connections after the above steps have been performed. 
 

 
Figure 5 

 

Configuring the IP Address 
Right-click on the wired LAN connection and choose “Properties”. A window similar to the next figure will 
appear. 
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Figure 6 

 

Highlight (click once) the “Internet Protocol (TCP/IP) entry, then click on “Properties” as shown here: 

 
Figure 7 

A screen like this will open: 
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Figure 8 

 

Note: if this system is used on another network, you might want to write down the configuration information on 
this screen before changing anything. You can use this information later to restore the configuration. 
 
On this screen choose the following options: 

• Click on the “Use the following IP address” 
• Enter the appropriate IP address (see the table earlier).  We will use 192.168.2.10 in our example 
• Enter the Subnet mask as 255.255.255.0 (it should default to this) 
• Enter the Default gateway to 192.168.2.254 (you can actually leave this blank if you want to) 
• Enter a DNS Server address of 192.168.2.254 (you might be able to leave this blank) 
• Click on the “OK” button to save your changes. 

Network Parameters for Vista Systems 
1. Click on Start->Network 
2. In the window that pops up, choose “Network and Sharing Center” from the menu bar, as shown below. 

 
Figure 9 

 
3. In the new window that pops up, choose “Manage network connections” from the menu items listed to 

the left of the window. This is shown in the next figure. 
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Figure 10 

 
4. Enable and disable the wireless and wired connections as necessary. Right-click on the appropriate LAN 

connection and choose “Enable” or “Disable”. 

 
Figure 11 

 
5. To enter an IP Address, right-click on the wired connection and choose “Properties” 

 
Figure 12 

 
6. Highlight (click once) the Internet Protocol Version 4 entry, and choose “Properties.” 

Note: if this system is used on another network, you might want to write down the configuration information on 
this screen before changing anything. You can use this information later to restore the configuration. 
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Figure 13 

 
7. On this screen, make the following settings: 
8. Click on “Use the following IP address: 
9. Enter the appropriate IP address. We will use 192.168.2.15 in our example. 
10. Enter the subnet mask as 255.255.255.0 (should default to this). 
11. Enter the Default gateway as 192.168.2.254 
12. If required, set the DNS server address to 192.168.2.254 
13. Press OK to save your entries. 

 
Figure 14 

System-Specific Setup Steps 
This section discussion steps that are specific to one system or another. In our environment, all of the race files 
reside on the Evaluation system. Your environment may be different. If so, make changes as necessary. 

Setting Up the Evaluation System 
One-Time Setup Steps 
These steps can be done once, but should be verified before each meet. 
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1. Create a folder that will hold all of your race results for the entire year. A folder name such as “Track 
2010” can be used. 

2. In that folder, create a folder for each meet that you will time. (This can be done just before the meet, 
and the steps to do this are listed in that area as well). You can use the names of the schools or the dates 
involved as folder names. A sample folder setup is shown in figure 3. 

 

 
Figure 15 

 
3. Share the top folder – in this example that is the Track 2010 folder. To do this, right-click on the folder 

and choose “Properties…”. Do not choose “Share…” 
 

 
Figure 16 

 

4. On the next screen, select the “Advanced Sharing” option as shown below. 

 
Figure 17 
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5. On the “Advanced Sharing tab, click on “Share this folder” as shown below.  Then Click on the 
“Permissions” button. 

 
Figure 18 

 
6. On the Permissions window, check the “Allow” button for each of the permissions as shown below: 

7.  
Figure 19 

 

8. Click on “OK” for each window that you have opened. When you are done, notice that the icon for the 
original folder is slightly different to indicate that this folder is now shared on the network. This is 
shown in Figure 6. 

 

 
Figure 20 
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The above steps allow the Capture computer to save the race files to this system (The Evaluation system). 
 
Configuring FinishLynx on the Evaluation System 
The settings below are recommended and have worked at other setups. As you become more familiar with the 
system, you can customize these settings to match your environment. 
 

1. In FinixhLynx, click on File->Options in the menu bar. This will bring up the Options menu. It should 
also place you on the General tab. If not, click on the tab to bring it to the front.  

 
Figure 21 

 
Enter the name of the Meet in the “Competition Name” field. Examples are “Cupertino at Saratoga” or 
“Wilcox vs. Saratoga”. 

2. You can leave the “Competition Sponsor” blank. (This information prints at the bottom of printed 
reports) 

3. Capture Button: this can be ignored because this is the Evaluation system and it will not be capturing 
race results.. 

4. Hardware Type: choose “None.” This will stop this computer from looking for the camera. 
5. Click on the Event tab.  Set the fields on this tab: 

• Window Layout – choose the first option 
• Single Event Mode: On. For beginners, this is a good thing. The opposite (OFF) means that you 

can have multiple events open at the same time which can lead to confusion as to which one is 
doing the capturing, which one is doing the evaluation, etc. Start with this setting in the ON 
position and then experiment later. 

• Event Template: None 
• Default Template: leave blank 
• Default Event name: Event Title 
• Event Directory: click on the “Browse…” button and find the appropriate folder such as the 

Track 2010 folder 
• Backup Directory: click on the “Browse…” button and find the appropriate folder. (You can also 

“copy and paste” the path from the Event Directory – highlight the entire path in the first 
window and press CTRL+C. Then click in the “Backup Directory” window and press CTRL+V). 
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Figure 22 

 
6. Click on the Image tab and set the following: 

• Toolbar: click them all – it doesn’t hurt. 
• Lane Bar: Both 
• Time Tracking: All Cameras 
• Hash Color: Choose a nice color (this is the line that is displayed on the screen when you are 

evaluating for time. Choose a color that contrasts nicely so you can see your work.) 
• Show Lines: Choose a nice color. This setting will leave a line on the screen so you can tell who 

has been evaluated. 
• Splits: Off 
• Print Lines: - your choice. This is the color printed when you print the picture. Obvoiously if 

your printer is a black and white laser… 
• Selected by default: not checked 
• Time Gap Lines: Off 
• Image Export: 100 (maximum) (If you key a large number like 500 and click on OK it will tell 

you what the maximum size is)(this is used when you save images for printing.) 
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Figure 23 

 
7. Click on the Results tab and set the following options: 

• Tool Bar: check all options – it doesn’t hurt 
• Fields: click on the down-arrow and select Pl, Id, Ln, First Name, Last Name, School, Seed Mrk, 

Time, Delta Time. 
• Log Breaks: Off 
• Print Breaks: Off 
• Default Precision: Hundredths 
• Pace Distance: 0 
• Round Method: Round 

 
Figure 24 

 
8. Click on the Database tab and set the following: 

• Data Source: Files 
• Code Set: Single Byte 
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• Time Precision: Ten Thousandths (Note: the <on screen> option means to use whatever setting 
was configured on the Results tab.) 

• Input Directory: use the same directory that you used on the Event tab 
• Output Directory: use the same directory that you used on the Event tab 
• Serial Port: None 
• Write LIF File: On (this is set to OFF for the capture system) 
• LIF File Prefix: your choice – normally left blank 
• LIF Code Set: Single Byte 

 
Figure 25 

 
9. Press “OK” to save your work. 

Note: The Scoreboard, Wind and LapTime tabs can be left alone. 

Setting Up the Capture Computer 
Some of these steps need to be done in coordination with the Evaluation system. Please refer to that section for 
setting up the Evaluation system. 
 

1. Make all connections as illustrated in the diagram  
2. In Windows, Click on “Computer”. Towards the top of the window you should see an entry that says 

“Map Network Drive…” Click on this. Use the controls necessary and navigate to the Evaluation 
System and the “Track 2009” folder. Use the Z drive, or at least remember the drive for later. 

3. Make sure the Capture Button is plugged into the right USB port. 
4. Start Finishlynx.  
5. If you get the message “Capture button serial port unavailable; keyboard capture will be used”, this 

means that either the capture button is connected to the wrong USB port, or it is improperly configured 
in Finishlynx. This is discussed in Appendix B. 

6. If the network is connected and the camera is turned on, you should see the “loading camera” status bar 
in the lower right corner of the screen. If you do not see the green status bar in the lower right corner but 
the “Looking for EtherLynx Cameras” message is still being displayed, check your network connections 
and  make sure the power is turned on to the camera. 
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Figure 26 

 
7. In FinixhLynx, click on File->Options in the menu bar. This will bring up the Options menu. It should 

also place you on the General tab. If not, click on the tab to bring it to the front. See figure 7. 

 
Figure 27 

 
Enter the name of the Meet in the “Competition Name” field. Examples are “Cupertino at Saratoga” or 
“Wilcox vs. Saratoga”. 

8. You can leave the “Competition Sponsor” blank. (This information prints at the bottom of printed 
reports) 

9. Capture Button: use this to match the Com port where the capture button is plugged into. When you get 
this setting right, the nasty “capture button serial port unavailable” message will go away when 
Finishlynx is started. 

10. Hardware Type: choose “Detect.” 
11. Click on the Event tab.  Set the fields on this tab: 

• Window Layout – choose the first option 
• Single Event Mode: On 
• Event Template: None 
• Default Template: leave blank 
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• Default Event name: Event Title 
• Event Directory: click on the “Browse…” button and find the appropriate folder in the “Z:\Track 

2009” folder. (notice this is using the Z: drive) 
• Back Directory: click on the “Browse…” button and find the appropriate folder in the “Z:\Track 

2009” folder (notice this is using the Z: drive). (You can also “copy and paste” the path from the 
Event Directory – highlight the entire path in the first window and press CTRL+C. Then click in 
the “Backup Directory” window and press CTRL+V). 

 
Figure 28 

 
12. Click on the Image tab and set the following: 

• Toolbar: click them all – it doesn’t hurt. 
• Lane Bar: Both 
• Time Tracking: All Cameras 
• Hash Color: Choose a nice color (this is the line that is displayed on the screen when you are 

evaluating for time. Choose a color that contrasts nicely so you can see your work.) 
• Show Lines: Off 
• Splits: Off 
• Print Lines: - your choice. This is the color printed when you print the picture. Obvoiously if 

your printer is a black and white laser… 
• Selected by default: not checked 
• Time Gap Lines: Off 
• Image Export: 100 (maximum) (If you key a large number like 500 and click on OK it will tell 

you what the maximum size is)(this is used when you save images for printing.) 
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Figure 29 

 
13. Click on the Results tab and set the following options: 

• Tool Bar: check all options – it doesn’t hurt 
• Fields: click on the down-arrow and select Pl, Id, Ln, First Name, Last Name, School, Seed Mrk, 

Time, Delta Time. 
• Log Breaks: Off 
• Print Breaks: Off 
• Default Precision: Hundredths 
• Pace Distance: 0 
• Round Method: Round 

 
Figure 30 

 
14. Click on the Database tab and set the following: 

• Data Source: Files 
• Code Set: Single Byte 



22 

• Time Precision: Ten Thousandths (Note: the <on screen> option means to use whatever setting 
was configured on the Results tab.) 

• Input Directory: use the same directory that you used on the Event tab 
• Output Directory: use the same directory that you used on the Event tab 
• Serial Port: None 
• Write LIF File: OFF (this is set to On for the Evaluation system) 
• LIF File Prefix: your choice – normally left blank 
• LIF Code Set: Single Byte 

 
Figure 31 

 
15. Press “OK” to save your work. 

Note: The Scoreboard, Wind and LapTime tabs can be left alone. 
 
Camera Setup 

1. In FinishLynx, click on the blue “I” symbol on the left of the screen. See figure 12. This brings up the 
“Camera Settings” window. 

 
Figure 32 

 
 
 

2. Click on the “Setup” tab and set the following: 
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Figure 33 

• Name: Camera 1 (the default). You can rename this if you want – it helps when using more than 
one camera 

• Image orientation: left or right. This determines the orientation of the image. If the runners are 
coming from your left, choose “left” and the image on the screen will resemble what is actually 
happening. (Note: it does not matter which way this option is set – you can set it so that the 
image appears the way you want it to on the screen. It does not affect timing.) 

• Identify By:  
• If you are doing a simple meet with no configuration files, choose “Nothing”. 
• If you have assigned competitor numbers and are using files, choose “ID” 
• If you have seeded your race and you know who is in what lane, choose “Lane”. 
• Lanes: enter the number of lanes on your track 

• Reverse Lane Order: click this if the lane bars on the edge of the picture are numbered upside 
down. 

• White Balance: leave this alone, or set it to 0,0,0. 
3. Click on the Parameters tab and set the following: 

• Compression: On 
• Minimum: 65 
• Frame Rate: 500 
• Frame Density: 500 
• Frame offset: Center (only option) 
• Gain Method: AGC (Automatic). Once you are comfortable, you can set this to manual and 

control the gain numbers yourself. 
• AGC Parameters: 

o Brightness: 60 or leave alone 
o Frequency: 10 or leave alone 
o Maximum Gain: 150 
o Auto Iris: either checked or unchecked. 

4. Click on the “Inputs” tab and set the following: 
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Figure 34 

• Start Sensor: if you are using just the wireless starter, set this to None. If your wireless start isn’t 
working, plug the “wired” start sensor into the black control box and set this to the value that is 
on the sensor at the end of the cable. This will be either normally open or normally closed. Do 
not use Internal. 

• Photo Eye: leave everything unchecked 
5. Click on the Serial Wireless tab and set the following: 

 
Figure 35 

• Port: Connection Box. (Set to Off if you are not using the wireless starter 
• Start Mask: click on the down-arrow and make sure that Start000 is selected. 
• None/Start Sensor/Photo Eye: choose Start Sensor. 
• Name: Start 000 
• Active Time: leave blank 

6. Click on the capture tab and set the following 
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Figure 36 

• Capture Method: Manual 
• Leader and Trailer: 25 
• Object Detection threshold: 10 

7. Click on OK to save your work 
 
At this point you are ready to capture race results. 
 

Testing Your Configuration 
It is always wise to capture a “test race” to make sure that everything is working properly. 

1. Open a new event by clicking on the left-most icon in the navigation bar. See figure xx. 

 
Figure 37 

 
2. Enter a name for this practice “race.” 
3. Tap on the end of the remote start sensor. This should send a start signal to FinishLynx and the clock 

should start running. 
4. Have someone walk/run across the finish line. Press the capture button as they cross the line. 
5. Click on File->Close to save the race. The system will ask if you want to save the results. Answer “Yes” 

and verify the name of the file is correct. Press OK to save the “race.” 
6. On the Evaluation system, open the test race. 
7. Evaluate the person(s) as they cross the finish line. 
8. Print the results. 
9. Close and save the race file. 
10. Using Windows, go to the folder that holds the race results and delete the 3 files associated with this test 

race. Be sure NOT to delete the LYNX.EVT and LYNX.PPL files (described later). 
If everything worked, you’re a happy camper and you are ready to start the meet. If not, troubleshoot the areas 
that aren’t working and try again. 
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Capturing a Race 

A Basic Race 
In FinishLynx, do one of the following: 

• click on the left-most icon in the navigation bar (see figure 17) 
• choose File->New from the menu options 
• Press CTRL+N (short cut key for File->New) 

 
Figure 38 

This will open a new race and give it a name consisting of a bunch of numbers. 
Click in the box just under the “Event” heading and type the name of your race. Be sure to press the Enter key 
when you are done typing otherwise it will erase your typing! Figure 18 shows this as VB Boys 100 Meters 
 

 
Figure 39 

 
You are ready to capture! 
 
Notes: 
You can receive a “false start” signal at any time. This is usually caused by the starter accidently hitting the start 
sensor. No need to panic. Just click on the “Traffic Signal” with the big green light to reset everything. 
 
If you miss resetting a false start, still don’t panic. But…this is when you delay the start of the next race until 
you get the times right. This is because the following steps have to be done on the capture computer before the 
file is saved. 

1. Drag your cursor across the first finisher and notice the time that would be assigned to them. It should 
be way off from what is expected. 

2. In the “starts” window (to the left of the traffic signal), click on a time that is higher in the list – you 
can compare the start time that is listed in the event area with the times in the window and choose one 
time earlier. Now click the “multiple traffic signal” (just to the left of the traffic signal that you use for 
false starts). This will assign this time as the start time for the race. 

Drag your cursor over the runner again and notice the time difference. 
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Setting Up an Event File 
One of the files that FinishLynx can use is called an event file. It is named LYNX.EVT and is stored in the 
directory with the other files. You can use this file to “pre-load” the system with a known set of races. This is 
handy since most all meets follow the same schedule of events. 
 
A single line in the LYNX.EVT file defines a one race. Each line is made up of several fields, and each field is 
separated by a comma (,). The format of the file is: 
 
event number, round number, heat number, event name 
event number, round number, heat number, event name 
… 

• Event Number: the number of the event. This is NOT the number of the race. Use the same number of 
digits in all event numbers such as 001, 002. This will help files sort into the right place. 

• Round Number: not used – set to one. 
• Heat Number: indicates which heat. Usually 1, but if multiple races of the same type are run (such as 

100 meter dash where several heats are run), this number moves up as necessary. 
• Event Name: the name of the event. Use a common naming system because this is also the name of the 

file that the system will generate.  
 
A sample LYNX.EVT file might look like this: 
001,1,1,VG-400R 
002,1,1,VB-400R 
003,1,1,JVG-400R 
004,1,1,FSB-400R 
005,1,1,VG-1600 
006,1,1,VB-1600 
007,1,1,JVG-1600 
008,1,1,FSB-1600 
009,1,1,VB-110H 
009,1,2,VB-110H 
010,1,1,FSB-65H 
010,1,2,FSB-65H 
010,1,3,FSB-65H 
… 
 
Notes on the above file: 

1. It is obviously not complete – there are usually 40 different races in a meet 
 

2. Notice that there are two heats for Varsity Boys 110 Hurdles and 3 heats for FS Boys 65 
Hurdles. These are “place holders” in case you need to run these races. Our track meets allow the 
runners to decide if they will run a race all the way up to race-time, so you never know if you 
will run multiple heats of a race or not – it depends on who shows up at the start line. As a 
Timer, you have to be ready to either use one of the “place holders” or skip it and move on to the 
next event. Argh. 

 
3. When you have your event file set up (and it probably won’t change for the entire season), you 

can then use the “card files” to move from race to race. This is shown in figure 19. 
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Figure 40 

 
If you need to skip over a given heat (such as heat 3 of the FSBoys 65 Hurdles), you can just click on the “next” 
button, or click on the “choose” button (the middle one) and navigate as needed. Note that when you do this, 
Finishlynx will give you a warning that says “Event xxxx has changed. Do you want to save it?” Since you 
haven’t captured anything, the answer is “No.” 

Using Competitor Numbers to Enhance Your Racing Experience 
A second file that is used by FinishLynx is called the “people file.” It lists all of the competitors in the meet. For 
our meets, this file lists all competitors, even if they think they won’t run a race. It is much easier to have 
someone in the file than try to add them later. We’ll see that. 
 
The name of the people file is LYNX.PPL. Like the event file, it is made up of single lines. Fields within each 
line are separated by a comma (,). A .PPL file could look like this: 
 
1001,Anderson,Tyler(11),Los Altos 
1002,Bapa(9),Aksai,Los Altos 
1003,Biondi(12),Alysa,Los Altos 
4001,Akimoto (9),Kirk,Lynbrook 
4002,Brady (11),Ethan,Lynbrook 
. . . 
 
Notes: 

• The first field is the competitor number. This can be any size of number, 3 digits, 4 digits or more, but 4 
digits seems to work pretty good. Using a 4-digit number you can use the first digit to represent the 
school (in this case 1= Los Altos and 4=Lynbrook), then use the last three numbers as a sequential 
number. To do this, just get a list of competitors from the coaches and assign them numbers. It doesn’t 
matter what numbers you use as long as each competitor ends up with a unique number. Note: be sure to 
ask the opposing coaches for their roster about a week in advance of your meet – they aren’t the 
quickest at getting back to you! 

• The numbers in parenthesis () are the grade of the runner. For most meets, this is not necessary, but this 
is used when trials and finals are used at the end of the season. 

• You only need to assign your own school numbers once. Just use the same set of numbers for each meet. 
The kids will finally catch on that their number is the same as before. 

• Print out 3 or 4 copies of the number list for both teams. Ask the runners to write their competitor 
number on their hand in ink. Tell the kids if their name isn’t on the list to come see you at the finish line. 

• To add a runner, simply assign them the next number in sequence. Use notepad or Textpad to edit the 
.PPL file.  

• Put the LYNX.PPL file in the same directory that you are running the meet from. 
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• When you are using a PPL file, you need to change the configuration in the camera. Click on the blue 
“I” and to go the Setup tab. Change “Identify By:” to “Id.”  

• The evaluation of the competitor is slightly different. Instead of pressing return after you have put the 
evaluation line in the right spot, do the following: 

1. Line up the line as before 
2. Key the 4-digit competitor number and press enter. The name info should be displayed in the 

results window. 
• When entering competitor numbers, it is easy to look at the picture and tell if you have the right school 

by looking at the first digit of the competitor ID.  
• It is a good idea to leave a few extra numbers at the end of each school just in case. The “just in case” is 

for the students whose name wasn’t on the roster given to you (happens at least one or twice per school), 
and just in case you are given a bogus number. Kids will either forget their number, won’t write it on 
their hand, or sometimes just make up a number at the finish line, or possibly the number gets written 
down incorrectly. In these situations, you can type one of these “just in case” numbers and then fill in 
the names manually later. 

• It is also a good idea to use the 001 number (1001, 2001, etc.) as a “school competitor”. Instead of 
entering a student’s name, enter the name of the school. Use these numbers for relays. You can also use 
the 999 number for the “B” relay team in case the school decides to run a second team. Or a third… 

• Note that you cannot enter the same competitor number twice in a single event. If you enter 1001 twice, 
the computer will complain and won’t take it the second time. 
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Appendix A – Installing, Updating and Customizing Finishlynx 
Software 
 
Updating Finishlynx software is straightforward and easy as long as you take a few precautionary steps before 
you start. 
 

Gather your license information 
Finishlynx consists of a base product and a number of plug-ins that add functionality. Each of these components 
has a separate activation key. These activation keys are usually entered during the installation process. If you 
bypass this step, Finishlynx will prompt for the activation keys the first time it is run. The activation keys are 
similar to a site or customer license – Finishlynx can be installed on as many systems at your site as necessary, 
and the same activation keys would be used for all systems.  
 
If this is a brand new installation (Finishlynx has never been installed on any system at your site), the activation 
keys are included with the software documentation.  
 
If you are updating Finishlynx or installing Finishlynx on a new system for your site, you can determine your 
activation keys by performing the following steps: 

1. Start Finishlynx. You do not need the camera for this step. 
2. Click on Help->About… 
3. The following screen lists the activation keys that are installed on the current system 

 

 
Figure 41 - Finishlynx Activation Keys 

4. Write these numbers down and record them in a safe place. The installation process will ask for 
them to be entered again. 

Download the Software From the Finishlynx Website 
1. Visit the Finishlynx website at www.finishlynx.com 
2. Click on Products, Finishlynx, Software to get to the software download page. 
3. Download the single-file Finishlynx installer and save it on your system. 
4. Download each of the plug-ins that you have an activation key for. 
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Install the Finishlynx Software 
1. Click on the Finishlynx installer and follow the instructions. Enter the activation key when 

prompted. 
2. After the installation is complete, install the plug-ins as necessary. Enter the activation keys 

when prompted. 

Customizing Finishlynx for High School Use 
This step will customize the results pane to change the column headings so they make more sense in an high 
school environment. The normal results pane is shown below. Notice the columns titled “Affiliation” and 
“License.” This step will change those to “School” and “Seed Time.” 
 

 
Figure 42 - Customizing the Results Panel 

 
The customization is done by editing the language file that is used by Finishlynx. The language file holds all of 
the headings and prompts that are used throughout the product. The customization takes three steps: creating a 
complete language file in Finishlynx, editing the language file, and restarting Finishlynx. 

Create a Full Language File 
Do the following steps: 

1. Run Finishlynx. You do not need the camera attacked for this step. 
2. Click on File->Options->General and make sure the US English language option is selected. 
3. Hold down the Shift and Alt keys, and exit Finishlynx (File -> Exit). 
4. This will create a full language file in the c:\lynx directory with the name of eng_US.lng 

(assuming you chose the US English option above). 

Customize the Language file 
There are four changes that need to be made to the language file. Two changes will affect the headings for 
printed reports, and the other two changes affect the headings displayed on the screen. 

1. Using Notepad or similar text editing program, open the c:\lynx\eng_us.lng file. 
2. There are four changes that need to be made: 

a. Search for the string “Fields\Affiliation”. The line you should find looks like: 
Strings\Event\Results\Print\Fields\Affiliation:String,1=Affiliation 

b. Change the 1=Affiliation to 1=School 
c. The next line should read: 

Strings\Event\Results\Print\Fields\License:String,1=License 

d. Change the 1=License to 1=Seed Mark. 
e. Search again for “Fields\Affiliation”. The line you should find looks like: 

Strings\Event\Results\Fields\Affiliation:String,1=Affiliation 

f. Change the 1=Affiliation to 1=School 
g. The next line should read: 

Strings\Event\Results\Fields\License:String,1=License 

h. Change the 1=License to 1=Seed Mark. 
i. Save the file and exit (make sure the file was not saved with the name of eng_us.lng.txt). 

3. Restart Finishlynx. Your results pane should look similar to the following figure. 
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Figure 43 - Customized Results Pane 
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Appendix B – Configuring the Capture Button 

The Problem 
When plugging a USB device into the system, the computer needs to assign it a “Com” port number such as 
COM1, COM2, etc. The process to do this varies between systems and cannot be discussed in detail here. The 
issue here is for you to be able to “find” the correct COM port that was assigned so that you can use the Capture 
Button. 
 
When starting Finishlynx, you may receive an error message saying “Capture button not found, use Manual 
Start”. This is a sure give-away that Finishlynx did not find the Capture Button. However, Finishlynx may grab 
a COM port thinking that the Capture Button is assigned to it when the Button is really attached to a different 
port. In this situation, no error message will be issued – Finishlynx will start normally and everything will 
appear to be OK. The problem won’t surface until you try to capture a race or use the camera (such as during 
camera setup).  The best thing to do is to test the Capture Button well before the start of the meet. This is easily 
done by: 

1. Click on File->New to set up a new unnamed event. 
2. If everything appears to be OK, press the Capture button and see if you can capture anything. 

 
If the Capture Button is mis-configured, you will see one of the following occur when you create the new event 
in step 1 above: 

• As soon as the event is created, the camera starts capturing automatically without the button 
being pushed. 

• When you push the Capture Button, nothing happens. 

The Solution 
To change the COM port for the Capture Button, do the following: 

1. Go to the File->Options window and click on the “General” tab. 
2. Click on the down-arrow that is next to “Capture Button”. The system will list the valid COM ports that 

it “sees”. 
3. Choose a different COM port and press OK. 
4. Exit Finishlynx and re-start it. 

 
Be sure to check the Capture Button again. Repeat the above steps again and select the next COM port in the list 
until the one that works is found. 


